Skip to main content

Supported Operating Systems

Cornell's VPN service is supported for use with these operating systems.

This article applies to: CU VPN


To use CU VPN with Cornell campus networks and services, you must use the Cisco AnyConnect VPN software. Built-in Windows and Mac OSX software will not work.

Supported operating systems:

  • Windows 7 (both 32- and 64-bit versions)
  • Mac OS X or macOS, version 10.9 or higher
  • iPhone and iPod Touch (App store)
  • Android (Google Play store)
  • Linux (64-bit versions)

Users must have installed Java 1.4 or higher or ActiveX.

Was this page helpful?

Your feedback helps improve the site.

Comments?