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CS Updates and Changes for Bundle #43, Regulatory Release 2 2017-2018 

Copyright © 2016, Oracle. All rights reserved. 

The Programs (which include both the software and documentation) contain proprietary information; they are 
provided under a license agreement containing restrictions on use and disclosure and are also protected by 
copyright, patent, and other intellectual and industrial property laws. Reverse engineering, disassembly, or 
decompilation of the Programs, except to the extent required to obtain interoperability with other 
independently created software or as specified by law, is prohibited. 

The information contained in this document is subject to change without notice. If you find any problems in 
the documentation, please report them to us in writing. This document is not warranted to be error-free. 
Except as may be expressly permitted in your license agreement for these Programs, no part of these 
Programs may be reproduced or transmitted in any form or by any means, electronic or mechanical, for any 
purpose. 

If the Programs are delivered to the United States Government or anyone licensing or using the Programs 
on behalf of the United States Government, the following notice is applicable: 

U.S. GOVERNMENT RIGHTS  
Programs, software, databases, and related documentation and technical data delivered to U.S. 
Government customers are “commercial computer software” or “commercial technical data” pursuant to the 
applicable Federal Acquisition Regulation and agency-specific supplemental regulations. As such, use, 
duplication, disclosure, modification, and adaptation of the Programs, including documentation and technical 
data, shall be subject to the licensing restrictions set forth in the applicable Oracle license agreement, and, 
to the extent applicable, the additional rights set forth in FAR 52.227-19, Commercial Computer Software--
Restricted Rights (June 1987). Oracle Corporation, 500 Oracle Parkway, Redwood City, CA 94065. 

The Programs are not intended for use in any nuclear, aviation, mass transit, medical, or other inherently 
dangerous applications. It shall be the licensee's responsibility to take all appropriate fail-safe, backup, 
redundancy and other measures to ensure the safe use of such applications if the Programs are used for 
such purposes, and we disclaim liability for any damages caused by such use of the Programs. 

The Programs may provide links to Web sites and access to content, products, and services from third 
parties. Oracle is not responsible for the availability of, or any content provided on, third-party Web sites. 
You bear all risks associated with the use of such content. If you choose to purchase any products or 
services from a third party, the relationship is directly between you and the third party. Oracle is not 
responsible for: (a) the quality of third-party products or services; or (b) fulfilling any of the terms of the 
agreement with the third party, including delivery of products or services and warranty obligations related to 
purchased products or services. Oracle is not responsible for any loss or damage of any sort that you may 
incur from dealing with any third party. 

Oracle, JD Edwards, and PeopleSoft are registered trademarks of Oracle Corporation and/or its affiliates. 
Other names may be trademarks of their respective owners. 

Open Source Disclosure 

Oracle takes no responsibility for its use or distribution of any open source or shareware software or 
documentation and disclaims any and all liability or damages resulting from use of said software or 
documentation. The following open source software may be used in Oracle’s PeopleSoft products and the 
following disclaimers are provided. 

Apache Software Foundation 

This product includes software developed by the Apache Software Foundation 
(http://www.apache.org/). Copyright 1999-2000. The Apache Software Foundation. All rights reserved.  
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THIS SOFTWARE IS PROVIDED “AS IS'” AND ANY EXPRESSED OR IMPLIED WARRANTIES, 
INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND 
FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE APACHE 
SOFTWARE FOUNDATION OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, 
INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT 
LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR 
PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF 
LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE 
OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. 

OpenSSL 

Copyright 1998-2003 The OpenSSL Project. All rights reserved.  

This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit 
(http://www.openssl.org/). 

THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT “AS IS” AND ANY EXPRESSED OR 
IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF 
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO 
EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, 
INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, 
BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, 
DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF 
LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR 
OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF 
THE POSSIBILITY OF SUCH DAMAGE. 

SSLeay 

Copyright (C) 1995-1998 Eric Young. All rights reserved. 

This product includes cryptographic software written by Eric Young  (eay@cryptsoft.com). This product 
includes software written by Tim Hudson (tjh@cryptsoft.com). Copyright (C) 1995-1998 Eric Young. All 
rights reserved. THIS SOFTWARE IS PROVIDED BY ERIC YOUNG “AS IS” AND ANY EXPRESS OR 
IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF 
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO 
EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, 
INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT 
LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR 
PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF 
LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE 
OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. 

Loki Library 

Copyright 2001 by Andrei Alexandrescu. This code accompanies the book: Alexandrescu, Andrei. 
“Modern C++ Design: Generic Programming and Design Patterns Applied”. Copyright (c) 2001. 
Addison-Wesley. Permission to use, copy, modify, distribute and sell this software for any purpose is 
hereby granted without fee, provided that the above copyright notice appear in all copies and that both 
that copyright notice and this permission notice appear in supporting documentation 
 

Helma Project 
 

mailto:tjh@cryptsoft.com
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Copyright 1999-2004 Helma Project. All rights reserved. THIS SOFTWARE IS PROVIDED “AS IS” AND 
ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED 
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE 
DISCLAIMED. IN NO EVENT SHALL THE HELMA PROJECT OR ITS CONTRIBUTORS BE LIABLE 
FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL 
DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR 
SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER 
CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR 
TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF 
THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. 

 
Helma includes third party software released under different specific license terms. See the licenses 
directory in the Helma distribution for a list of these license. 

 
Sarissa 
 

Copyright 2004 Manos Batsis 
 

This library is free software; you can redistribute it and/or modify it under the terms of the GNU Lesser 
General Public License as published by the Free Software Foundation; either version 2.1 of the 
License, or (at your option) any later version. 

 
This library is distributed in the hope that it will be useful, but WITHOUT ANY WARRANTY; without 
even the implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See 
the GNU Lesser General Public License for more details. 

 
You should have received a copy of the GNU Lesser General Public License along with this library; if 
not, write to the Free Software Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA  02111-1307 
USA. 
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Updates for CS 9.0 Bundle #43, Regulatory 
Release 2 2017-2018 
Note. This PDF package is an update to the PeopleSoft Financial Aid 9.2 PeopleBook and other 
related Campus Solutions PeopleBooks as noted. It describes CS 9.0 Patch ID #24291435/ 
Product Update ID #931964 that was posted to My Oracle Support in October 2016. Use this 
PDF package in conjunction with your PeopleBook to maintain a complete set of documentation. 

Documentation about bundle changes is incorporated into the relevant 9.2 PeopleBook chapters. 

PDFs of the updated 9.2 chapters that contain the 9.0 bundle changes are attached. 

Use this Overview document to view a list of the bundle changes and updated chapters. 

Using PDF Package (PDF Portfolio) Documentation 
These instructions are for Adobe Reader DC with the latest updates installed (In Adobe Reader, 
click Help, Check for Updates).  
To view the list of chapters, click View > Portfolio > Details. 
To search for documentation about the changes within a particular chapter, open the chapter and 
press CTRL + F. Enter “bundle xx” where xx is the bundle number and click Next. 
To search the entire package for documentation updates, click Edit > Search Entire Portfolio. 

 
Note! Cross references in PDF chapters appear as follows: 
  
• If a cross reference is to a topic in the same book (for example, Campus Community topic A 

contains a cross reference to Campus Community topic B), the cross reference displays only 
the topic title.  

 
• If a cross reference is to a topic in a different book, the cross reference displays the topic title 

and the book name.  
 
• Some cross references appear as links but are actually text-only.  
 

Here is a list of the Bundle 43 changes and the chapters that contain documentation about those 
changes. Chapters are in the PeopleSoft Financial Aid 9.2 PeopleBook unless noted otherwise: 

• Updated Direct Loan processing to support for SULA Correcting Edit 219.PROFILE for 2017-
2018 Aid Year. 

 
o Processing Direct Loans.pdf 

Updates Not Called Out in Documentation 
With the introduction of the Early FAFSA and using Prior-Prior Year tax information, students are 
able to file for Federal Aid a full three months earlier than before, starting on October 1, 2016 for 
the 2017-2018 Aid Year. Therefore, the United States Department of Education (DOE) and the 
College Board now provide updated technical guides earlier and updates to the ISIR, INAS, and 
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Verification features of Campus Solutions Financial Aid can be delivered in advance of the 
October 1 startup date. These updates were previously released with Critical Patch ID 11262397. 

There were no updates to PeopleBooks related to this update. 

 

ISIR Updates for 2017-2018 
NOTE! These updates are based on the Final 2017–2018 EDE Technical Reference (published 
7/25/16), 2017-2018 SAR Comment Codes and Text Guide (published 8/10/16), and the Federal 
School Code List (published 8/1/16). 

• Import Federal Data Files (Financial Aid > File Management > Import Federal Data Files) and 
Process ISIRs (Financial Aid > File Management > ISIR Import > Process ISIRs) 
  

o Updated the inbound programs to inbound and load 2017–2018 ISIR files. 
 

• 2017-2018 Suspense Management (Financial Aid > File Management > ISIR Import > 2017-
2018 Suspense Management), 2017-2018 ISIR File Data (Financial Aid > File Management > 
ISIR Import > 2017-2018 ISIR File Data), and Correct 2017-2018 ISIR Records (Financial Aid 
> Federal Application Data > Correct 2017-2018 ISIR records)  
 

o Delivered new ISIR Suspense Management and ISIR Correction Management 
components to manage 2017–2018 ISIRs. 
 

• Process ISIR Corrections (Financial Aid > File Management > ISIR Corrections > Process 
ISIR Corrections) and Create Federal Data Files (Financial Aid > File Management > Create 
Federal Data Files)  
 

o Updated the outbound programs to create ISIR correction files for 2017-2018. 
 

• ISIR/SAR Cross Reference (Set Up SACR > Product Related > Financial Aid > Application 
Processing > ISIR/SAR Cross Reference)  
 

o Updated the ISIR/SAR Cross Reference for Aid Year 2018. 
 

• Maintain ISIR Comment Codes (Set Up SACR > Product Related > Financial Aid > 
Application Processing > Maintain ISIR Comment Codes)  

 
o Updated the ISIR Reject Reasons & Comment Codes for Aid Year 2018. 

 
• School Code Table (Set Up SACR > Product Related > Financial Aid > Aid Year > School 

Code Table)  
 

o Updated the School Codes Table for Aid Year 2018. 
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INAS Federal Methodology (FM)/Estimated 
Federal Methodology (EFM) Updates for 2017-
2018 
NOTE! This delivery of FM/EFM INAS contains updated computational support for the 2017-2018 
INAS Federal Methodology (FM) and Estimated Federal Methodology (EFM). Modifications were 
made to account for processing logic to support 2017-2018. 

NOTE! The updated INAS module includes support for both FM and IM INAS. FM INAS 
incorporates all of the federal specifications that DOE has published to date but has not been 
tested with DOE-provided ISIR test files. The DOE plans to make the ISIR test files available in 
October 2016. At that time, the College Board will perform comprehensive testing and provide 
any necessary updates through a Technical Update as they have in the past. 

• INAS 2017-2018 Global Options (Set Up SACR > Product Related > Financial Aid > 
Application Processing > INAS 2017-2018 Global Options)  
 

o INAS Data Source: Ability to select Federal or Both F/I (Federal/Institutional). 
o INAS Calc Type: Ability to select FM (Federal Methodology) or FM & IM (Federal 

Methodology and Institutional Methodology). 
 

• INAS Assumption Codes (Set Up SACR > Product Related > Financial Aid > Application 
Processing > INAS Assumption Codes)  
 

o 2017-2018 INAS FM Assumption Codes with updated year references 
 

• View 2017-2018 FM EFC Detail (Financial Aid > Federal Application Data > View 2017-2018 
FM EFC Detail)  
 

o Logic to populate detail and assumptions. 
 

• View ISIR Field Audits (Financial Aid > Federal Application Data > View ISIR Field Audits) 
 

o Write data changes to ISIR audit. 
 

• Simulate 2017-2018 FM INAS (Financial Aid > Federal Application Data > Simulate 2017-
2018 FM INAS) 
 

o Updated year references. 
o Pre-populate Simulation pages with the most current ISIR data. 
o Update data and perform INAS. 
o Update ISIR application with simulated data. 
o Write data changes to ISIR audit. 
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INAS Institutional Methodology (IM) Updates for 
2017-2018 
NOTE! These updates are based on final specifications as provided by the College Board. The 
update of IM INAS contains updated computational support for the 2017-2018 INAS Institutional 
Methodology (IM) processing logic to support 2017-2018. 

• INAS 2017-2018 Global Options (Set Up SACR > Product Related > Financial Aid > 
Application Processing > INAS 2017-2018 Global Options) 
  

o INAS Data Source : Ability to select Institutional or Both F/I (Federal/Institutional). 
o INAS Calc Type: Ability to select IM (Institutional Methodology) or FM & IM (Federal 

Methodology and Institutional Methodology). 
 

• INAS Assumption Codes (Set Up SACR > Product Related > Financial Aid > Application 
Processing > INAS Assumption Codes) 
 

o View 2017-2018 IM EFC Detail (Financial Aid > Institutional Application Data > View 
2017-2018 IM EFC Detail)  

o Logic to populate detail and assumptions. 
o 2017-2018 INAS IM Assumption Codes with updated year references. 

 
• View Correction Audits (Financial Aid > Institutional Application Data > View Correction 

Audits)  
 

o Write data changes to institutional audit. 
 

Federal and Institutional Verification Updates for 
2017-2018 
• Updated the system for 2017-2018 Verification processing allowing tax data entry, 

consolidation, compare and update to ISIR or Institutional applications. 
 

• Ability to write data changes to ISIR or Institutional audit. 
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