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(AUS) Managing Tertiary Admissions Centre 
Data Loads


Understanding TAC Data Load Processing


The TACs are the central offices that receive and process applications for admission to participating
universities. PeopleSoft Campus Solutions supports the following TAC files:


• Queensland Tertiary Admission Center (QTAC)


• South Australia Tertiary Admission Center (SATAC)


• Victoria Tertiary Admission Center (VTAC)


• ACT and New South Wales Universities Admissions Centre (UAC)


As part of the processing of the student applications, the TACs send electronic offer details to the
institutions. PeopleSoft Campus Solutions enables you to upload these offer details.


Preparing for TAC Processing


Before you can process and upload the TAC data loads, you must prepare your system with a variety of
setup data, primarily mapping data rules for your institution that coincide with each TAC load that you
process.


The following table lists the required setup tasks that must be completed before you import TAC files:


Task Required for QTAC Required for UAC Required for SATAC Required for VTAC


1. Set up TAC test IDs. Yes Yes Yes Yes


2. Assign user security
to TAC test IDs.


Yes Yes Yes Yes


3. Map TAC test IDs to
PeopleSoft test codes.


Yes Yes Yes Yes


4. Set up TAC program
codes.


Yes Yes Yes Yes


5. Set up TAC program
code mapping.


Yes Yes Yes Yes
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Task Required for QTAC Required for UAC Required for SATAC Required for VTAC


6. Set up DEST 
(DIISRTE) number
mapping.


Yes Yes No No


7. Set up country code
mapping.


Yes Yes Yes Yes


8. Set up state code
mapping.


Yes Yes Yes Yes


9. Set up external
organizations
associated with the
qualifications that you
want to load.


Yes Yes Yes Yes


10. Define TAC
subjects.


Yes Yes No Yes


11. Map year 12
types to external
organizations.


Yes No No No


12. Map TAC external
institutions to external
organizations.


No No No Yes


13. Map origin of
qualification values to
external organizations.


Yes No No No


14. Map subject
codes to external
organizations.


Yes Yes No Yes


15. Set up qualification
level mapping.


Yes Yes No Yes


16. Set up name prefix
mapping.


Yes Yes Yes Yes


17. Add program action
reason code for basis of
admission mapping.


Yes Yes Yes Yes


18. Map basis of
admission values.


Yes Yes Yes No


19. Map admit type
values.


No No Yes No


20. Define citizenship
mapping rules.


Yes Yes Yes Yes


21. Set up ethnicity
mapping.


No Yes No Yes
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Task Required for QTAC Required for UAC Required for SATAC Required for VTAC


22. Set up DIISRTE
Language Code
Mapping.


Yes Yes No Yes


23. Offer Period
Mapping


Yes No No No


24. Honors Category
Map


Yes No No No


Pages Used to Prepare for TAC Processing
Page Name Definition Name Navigation Usage


Test Tables SA_TEST_TABLE Set Up SACR > Product
Related > Recruiting and
Admissions > External Test
Scores > Test Tables


Set up TAC test IDs, such as
QTAC, VTAC, SATAC, and
UAC.


Test ID Security SAD_TEST_SCTY Set Up SACR >
Security > Secure Student
Administration > User ID >
Test ID Security


Assign the TAC test IDs that
a user can access. The system
enforces test ID security
in several components
throughout the system.


External Test Score Mapping SAD_TEST_SETUP Set Up SACR > Product
Related > Recruiting and
Admissions > External Test
Scores > External Test Score
Mapping


Map TAC test IDs to suspense
and candidate data records.
 Map the TAC test IDs you
defined on the Test Table page
to the Oracle-delivered test
code. The system needs this
setup to perform a variety of
external test-related functions.
 The PeopleSoft system
delivers the following test
codes for use with TAC: QTC,
 STC, UAC, and VTC.


Program Code Table SSR_PRG_CD_TBL Set Up SACR > Foundation
Tables > Reporting Codes >
Program Code Table AUS


Define the TAC program
codes to which the applicants
will apply through a TAC or
TACs.


Acad Prog AUS SSR_ACAD_PROG_AUS Set Up SACR > Foundation
Tables > Academic
Structure > Academic
Program Table > Acad Prog
AUS


Map TAC program
information to academic
programs.


DEST Number Map SAD_TAC_MAP_DEST Set Up SACR > Product
Related > Recruiting and
Admissions > TAC > DEST
Number Map


Associate a fact code to a
DEST (DIISRTE) reference
number for the cases where a
fact code relates to DIISRTE
Highest Education Attainment
information.
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Page Name Definition Name Navigation Usage


Country Map SAD_TAC_MAP_CNT Set Up SACR > Product
Related > Recruiting and
Admissions > TAC >
Country Map


Map TAC country codes to
the PeopleSoft equivalent
country field.


State Code Map SAD_TAC_MAP_ST Set Up SACR > Product
Related > Recruiting and
Admissions > TAC > State
Code Map


Map TAC state codes to the
PeopleSoft equivalent state
field.


Organization Table EXT_ORG_TABLE Campus Community >
Organization > Create/
Maintain Organizations >
Organization Table >
Organization Table


Enter external organizations
codes into the system
for posting applicants'
external education data and
the last school attended.
 Education data may include
an applicant's qualifications.


School Subject Maintenance SCHOOL_SUBJECTS Campus Community >
Organization > Create/
Maintain Organizations >
School Subject Maintenance


Define academic subjects for
the external organizations.


External Organization Map SAD_TAC_MAP_EXT Set Up SACR > Product
Related > Recruiting and
Admissions > TAC >
External Organization Map


Map year 12 types, TAC
external institutions, origin
of qualification values, and
subject codes to the external
organizations.


Qualification Level Map SAD_TAC_MAP_QUAL Set Up SACR > Product
Related > Recruiting and
Admissions > TAC >
Qualification Level Map


Map TAC qualification level
codes to PeopleSoft external
academic level codes.


Name Prefix Map SAD_TAC_MAP_PFX Set Up SACR > Product
Related > Recruiting and
Admissions > TAC > Name
Prefix Map


Map TAC prefixes (MR,
 MISS, and MS) to general
system name prefixes.


Program Action Reason Table PROG_RSN_TBL Set Up SACR > Product
Related > Student Records >
Program Action > Program
Action Reason Table


Add program action reasons
for the program action of
Admit. The TAC Load process
assigns these program action
reasons to applicants based
on the Basis of Admission
mapping.


Basis of Admission Map SAD_TAC_MAP_BOA Set Up SACR > Product
Related > Recruiting and
Admissions > TAC > Basis
of Admission Map


Map Admit program action
reasons to the Basis of
Admission codes provided by
the TAC.


Admit Type Map SAD_TAC_MAP_ADM Set Up SACR > Product
Related > Recruiting and
Admissions > TAC > Admit
Type Map


Associate admit types with
basis of admission values.
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Page Name Definition Name Navigation Usage


Citizenship Map SAD_TAC_MAP_CIT Set Up SACR > Product
Related > Recruiting and
Admissions > TAC >
Citizenship Map


Map TAC citizenship codes
to the citizenship statuses set
up for the country AUS and
residency codes.


Ethnicity Map SAD_ETHNICITY_MAP Set Up SACR > Product
Related > Recruiting and
Admissions > External Test
Scores > Ethnicity Mapping


Map the DIISRTE ethnicity
values (Aboriginal or Torres
Strait Islander codes related to
DIISRTE Element 316) to the
corresponding ethnic groups
set up for regulatory region
AUS.


Language Table SSR_LANG_DEST Set Up SACR > Product
Related > Student Records >
Enrolment Reporting
Codes > AUS Regulatory
Report Setup > Language
Table


Map language codes to
DIISRTE language codes.


Offer Period Mapping SAD_TAC_MAP_OFR Set Up SACR > Product
Related > Recruiting and
Admissions > TAC > Offer
Period Mapping


Map the Offering Month and
Year provided in the TAC File
to an admit term.


Honors Category Map SAD_TAC_MAP_HONOUR Set Up SACR > Product
Related > Recruiting and
Admissions > TAC >
Honors Category Map


Map an honors category to the
TAC Honours value provided
in the qualification file.


Setting Up TAC Test IDs
Access the Test Tables page (Set Up SACR > Product Related > Recruiting and Admissions > External
Test Scores > Test Tables).


Image: Test Tables page


This example illustrates the fields and controls on the Test Tables page.
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Add a test ID for all applicable TACs.


Assigning TAC Test ID Security
Access the Test ID Security page (Set Up SACR > Security > Secure Student Administration > User
ID > Test ID Security).


Image: Test ID Security page


This example illustrates the fields and controls on the Test ID Security page.


Assign the TAC test IDs that a user can access. The system enforces test ID security in several
components throughout the system.


Related Links
"Setting Security for Test IDs" (PeopleSoft Campus Solutions 9.2: Application Fundamentals)


Setting Up TAC Test ID Mapping Rules
Access the External Test Score Mapping page (Set Up SACR > Product Related > Recruiting and
Admissions > External Test Scores > External Test Score Mapping).
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Image: External Test Score Mapping page


This example illustrates the fields and controls on the External Test Score Mapping page. You can find
definitions for the fields and controls later on this page.


 Test ID Enter a TAC test ID for each PeopleSoft TAC test code. The
PeopleSoft system delivers the following TAC test codes: QTC,
 VTC, UAC, and STC


Note: On this page, you only have to enter a TAC test ID that corresponds to a PeopleSoft test code. The
PeopleSoft system delivers the rest of the page complete. It is important that all TAC test IDs you have
defined are mapped to a PeopleSoft test code or you will not be able to load TAC data.


Setting Up TAC Program Codes
Access the Program Code Table page (Set Up SACR > Foundation Tables > Reporting Codes > Program
Code Table AUS).
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Image: Program Code Table page


This example illustrates the fields and controls on the Program Code Table page.


Set up program codes that map to course codes in the TAC input files.


Mapping TAC Program Codes to Academic Programs
Access the Acad Prog AUS page (Set Up SACR > Foundation Tables > Academic Structure >
Academic Program Table > Acad Prog AUS).


Image: Acad Prog AUS (academic program Australia) page (1 of 2)


This example illustrates the fields and controls on the Acad Prog AUS (academic program Australia) page
(1 of 2). You can find definitions for the fields and controls later on this page.


8  Copyright © 2018, Oracle and/or its affiliates. All rights reserved.







Chapter _ (AUS) Managing Tertiary Admissions Centre Data Loads


Image: Acad Prog AUS (academic program Australia) page (2 of 2)


This example illustrates the fields and controls on the Acad Prog AUS (academic program Australia) page
(2 of 2). You can find definitions for the fields and controls later on this page.


 Program Code Associate a TAC program code with an academic program that
your institution offers. TAC program codes can be mapped to
only one academic program.


 TAC Stream Code Applicable to only SATAC and VTAC.


 Academic Load Enter the academic load that the TAC Load process assigns to
the admission applications for the program.


 Academic Plan Enter the academic plan that the TAC Load process assigns to
the admission applications for the program.


 Mode of Attendance Enter the mode of attendance that the TAC Load process assigns
to the admission applications for the program.


 Campus Enter the campus that the TAC Load process assigns to the
admission applications for the program.


Associating FACT Codes with DIISRTE Reference Numbers
Access the DEST Number Map page (Set Up SACR > Product Related > Recruiting and Admissions >
TAC > DEST Number Map).
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Image: DEST Number Map page


This example illustrates the fields and controls on the DEST Number Map page. You can find definitions
for the fields and controls later on this page.


DIISRTE - Department of Industry, Innovation, Science, Research and Tertiary - was previously known as
DEEWR and before that, as DEST.


For TACs that provide prior education data as FACT codes, associate a FACT code with the applicable
DEST Reference Number. The system uses the DEST Reference Number and Fact Code mapping to
report highest education attainment so that DIISRTE can track the applicant's prior educational details.
The following table lists the DIISRTE (DEST) reference numbers:


DIISRTE Reference Number Description


1 Post Graduate Program


2 Degree Program


3 Sub Degree Program


4 VET Sub Degree Program


5 VET Award Program


6 VET Secondary Program


7 School Secondary Program


8 Other Program


You can set up FACT codes that are not associated with the applicant's prior education data. In this case,
the DEST Reference Number for these FACT codes must be set to Not DEST. The Not DEST mapping
setup is optional, and the system uses this setup for its internal processes.
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The TAC Load process posts all FACT codes into suspense records. These codes form a part of the
candidate data records after the application is posted, regardless of whether the configuration for these
codes is maintained on the DEST Number Map page. The system posts the prior education data into the
PeopleSoft database only if you have mapped the DEST numbers on the DEST Number Map page.


Note: SATAC provides the prior education data in the applicant file, not the FACT file. Therefore, DEST
number mapping is optional for SATAC.


To view the student DEST information after you import the TAC data, select Campus Community >
Personal Information > Biographical > Personal Attributes > Student Data AUS.


Related Links
"(AUS) Entering Student Data" (PeopleSoft Campus Solutions 9.2: Campus Community)


Mapping TAC Country Codes
Access the Country Map page (Set Up SACR > Product Related > Recruiting and Admissions > TAC >
Country Map).


Enter the TAC country code that you want to associate with each PeopleSoft country code. The TAC Load
process uses this mapping to load the data listed in the following table:


Data Supplied by QTAC Supplied by UAC Supplied by SATAC Supplied by VTAC


Country of Address Yes Yes Yes Yes


Country of Birth No Yes Yes Yes


Country of Citizenship No No Yes No


Note that for VTAC you must have a row in which TAC Country Code AUSTRALIA  maps to Country
code AUS. This mapping is required so that the TAC Load process can load the VTAC residential and
postal address data that do not have a country value.


Mapping TAC State Codes
Access the State Code Map page (Set Up SACR > Product Related > Recruiting and Admissions >
TAC > State Code Map).


Enter the TAC state code that you want to associate with each PeopleSoft state code. The TAC Load
process uses this mapping to identify the state values in applicant address data.


Adding Organization Values
Access the Organization Table page (Campus Community > Organization > Create/Maintain
Organizations > Organization Table > Organization Table).
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Image: Organization Table page


This example illustrates the fields and controls on the Organization Table page. You can find definitions
for the fields and controls later on this page.


Add external organization codes that represent the applicants' schools. The TAC Load process uses the
organization codes to post applicant's external education and last school attended data.


You must add the following organization codes if you want to import VTAC files:


Organization Code Description


NON VIC SCH Add this organization code for non-Victorian secondary school
qualification records in the VTAC offer file.


If you add this organization code, the TAC Load process
assumes the external organization code as NON VIC SCH for
qualifications where the School Code is blank.


EXT INSTITN Add this organization code if you do not want to configure an
external organization for each institution that may exist in the
overseas qualifications data.


If the TAC Load process does not find a mapping between the
TAC External Institution Name and an external organization
on the External Organization Map page and you have added
EXT INSTITN as an organization code, the process assumes
EXT INSTITN as the organization code for the post-secondary
level overseas qualifications.


Related Links
"Understanding Organizations" (PeopleSoft Campus Solutions 9.2: Campus Community)
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Defining TAC Subjects
Access the School Subject Maintenance page (Campus Community > Organization > Create/Maintain
Organizations > School Subject Maintenance).


Image: School Subject Maintenance page (1 of 2)


This example illustrates the fields and controls on the School Subject Maintenance page (1 of 2).
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Image: School Subject Maintenance page (2 of 2)


This example illustrates the fields and controls on the School Subject Maintenance page (2 of 2).


Enter the TAC subject codes and subject code details that you want to associate with each external
organization.


Mapping External Organization Values
Access the External Organization Map page (Set Up SACR > Product Related > Recruiting and
Admissions > TAC > External Organization Map).
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Image: External Organization Map page


This example illustrates the fields and controls on the External Organization Map page. You can find
definitions for the fields and controls later on this page.


Year 12 Type
Enter the valid year 12 course codes for this organization. This data corresponds to the year 12 type in the
applicant subject file for QTAC.


External Institution
Use this field for VTAC when you want to map overseas institution names to a specific external
organization ID. VTAC data related to the Overseas Post Secondary Qualifications contain only an
overseas institution name; this field allows you to map an overseas institution to an external organization
ID.


You must set up an organization ID with a value of EXT INSTITN if you do not want to maintain separate
organization IDs for the overseas institutions that may exist in the VTAC overseas qualifications data.
If the external institution and external organization ID mapping does not exist, the TAC Load process
assigns EXT INSTITN as the external organization ID for the overseas qualifications.


Origin of Qualification
Map origin of qualification values to the external organization. The values that you enter here correspond
to the origin of qualification values in the application qualification file for QTAC and UAC.


Subject Code Mapping
Map TAC subject codes to the school subjects of the external organization.
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Mapping TAC Qualification Levels
Access the Qualification Level Map page (Set Up SACR > Product Related > Recruiting and
Admissions > TAC > Qualification Level Map).


Map TAC qualification level codes to PeopleSoft external academic level codes.


Mapping TAC Prefixes
Access the Name Prefix Map page (Set Up SACR > Product Related > Recruiting and Admissions >
TAC > Name Prefix Map).


Enter the TAC name prefix that you want to associate with each PeopleSoft prefix.


VTAC does not provide name prefixes. Therefore, for VTAC, the TAC Run Search/Match Post process
automatically inserts a name prefix of Mr if the applicant gender is Male and Ms if the applicant gender is
female. The TAC Load process does not log any messages related to name prefix mapping because VTAC
does not provide the name prefix in its load file.


Defining a Program Action Reason
Access the Program Action Reason Table page (Set Up SACR > Product Related > Student Records >
Program Action > Program Action Reason Table).


Image: Program Action Reason Table page


This example illustrates the fields and controls on the Program Action Reason Table page.


Map program action reason codes to the program action of Admit.


VTAC does not provide a basis of admission. For VTAC, define a program action reason OFFR  so that
the TAC Load process can assign the program action reason OFFR to the applications with admission
offers.


Mapping Basis of Admissions Values
Access the Basis of Admission Map page (Set Up SACR > Product Related > Recruiting and
Admissions > TAC > Basis of Admission Map).
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Map the basis of admission values provided by TAC to the action reasons you defined on the Program
Action Reason Table page. The TAC Load process uses this mapping to insert the action reasons into
admission applications. Additionally, the PeopleSoft DIISRTE reporting processes use the action reasons
to report Element 327 - Basis for Admission to Current Courses.


Related Links
"Understanding the DIISRTE File Generation Process" (PeopleSoft Campus Solutions 9.2: Student
Records)


Mapping TAC Admit Type Values
Access the Admit Type Map page (Set Up SACR > Product Related > Recruiting and Admissions >
TAC > Admit Type Map).


For SATAC, map external basis of admission codes to admit type values.


Mapping TAC Citizenship Codes
Access the Citizenship Map page (Set Up SACR > Product Related > Recruiting and Admissions >
TAC > Citizenship Map).


Define citizenship mapping rules to map TAC citizenship codes to citizenship statuses and PeopleSoft
residency codes.


Mapping Ethnicity
Access the Ethnicity Map page (Set Up SACR > Product Related > Recruiting and Admissions >
External Test Scores > Ethnicity Mapping).


The TAC Load process uses this mapping to associate UAC FACT Codes to applicants. UAC FACT
Codes provide information about an applicant's Aboriginal and Torres Strait Island origin.


The PeopleSoft DIISRTE reporting processes use the ethnicity codes to report DIISRTE Element 316.


The following table shows the required mapping for UAC.


Ethnic Group Ethnicity Code


Aboriginal 3


Torres Strait Islander 4


Aboriginal and Torres Strait Islander 5


The following table shows the required mapping for VTAC.


Ethnic Group Ethnicity Code


Caucasian 2


Aboriginal 3
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Ethnic Group Ethnicity Code


Torres Strait Islander 4


Aboriginal and Torres Strait Islander 5


The TAC load process uses this VTAC mapping to load the ethnic code from the VTAC Aboriginal and
Torres Strait Islander offer file element.


Language Mapping
Access the Language Table page (Set Up SACR > Product Related > Student Records > Enrolment
Reporting Codes > AUS Regulatory Report Setup > Language Table).


Map Department of Industry, Innovation, Science, Research and Tertiary Education (DIISRTE) language
codes to the PeopleSoft language codes. The DIISRTE language codes must be the same as the Language
Spoken at Home values in the TAC load file. The TAC Load process uses this mapping to load the
PeopleSoft language code in the TAC suspense component (for example, the TAC load process loads RU
when it finds 3402 for an applicant in a TAC file). The DIISRTE reporting processes use this mapping
to report the DIISRTE language code for element 348 (for example, the DIISRTE reporting processes
include 3402 in the extract file when it finds an applicant with a RU value in your database).


See "Setting Up DIISRTE Reporting Codes" (PeopleSoft Campus Solutions 9.2: Student Records)


Mapping Offer Period
Access the Offer Period Mapping page (Set Up SACR > Product Related > Recruiting and
Admissions > TAC > Offer Period Mapping).


Image: Offer Period Mapping page


This example illustrates the fields and controls on the Offer Period Mapping page . You can find
definitions for the fields and controls later on this page.


You must have a offer period mapping record for each career and admit term combination.
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Copy from Career Copy a offer period mapping record of a career. The system
displays the Copy from Career field when you enter the page on
an add mode.


Offer Year and Offer Month You must enter all the possible offering year and month
combinations that may be provided in a TAC file relevant to the
career and admit term.


When a QTAC File is posted, the TAC Search/Match/Post
process will assign the admit term according to the offering
year and month mapping for the career applicable to the
applicant's program. If there is no mapping for the year and
month combination, the admit term on the run control will be
assigned.


Note: This logic is relevant to only QTAC. For UAC, SATAC
and VTAC the system assigns the admit term directly from the
TAC load files.


Mapping Honors Category
Access the Honors Category Map page (Set Up SACR > Product Related > Recruiting and
Admissions > TAC > Honors Category Map).


TAC Honors Code Enter the honors code provided in the TAC Qualifications file.


Honors Category Enter the PeopleSoft honors category applicable to the TAC
honours code.


Note: You should perform this mapping only if you are loading QTAC data.


Processing TAC Loads


This section provides an overview of TAC processing and discusses how to set up load parameters and
load the file.


Understanding TAC Data Load Processing
Recruiting and Admissions supports loading the data files received from the following TACs: QTAC,
SATAC, UAC, and VTAC. The data files contain personal information, previous education data, year 12
results, and details of offer or preferences. For each TAC, you first load data into suspense tables. Then
run the search/match process to verify whether there is an existing record for the applicant in the system.
Finally, post the bio/demo and remaining applicant data to your database. The Search/Match/Post process
posts self-reported academic information to TAC candidate data tables so that the system maintains the
history of data provided with the application. You follow this process for each TAC.


Regardless of the TAC, the same components are used to load, view, post, and purge TAC data. The test
ID of the TAC you are processing must be entered on each component. The entry of the TAC test ID
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determines which fields appear on each page. The TAC test IDs shown in the prompt are based on your
TAC test ID security. You must have test ID security defined in order to process TAC data loads.


See "Setting Security for Test IDs" (PeopleSoft Campus Solutions 9.2: Application Fundamentals).


To process TAC data:


1. Use the TAC Load process to load the TAC data from one or more files in your directory into the
suspense tables.


2. Review and edit the data that you loaded in suspense pages.


Correct all load errors before moving on to the next step. In the search page of the TAC Suspense
component, enter the TAC test ID, Error, in the Edit Processing Option field and click the Search
button. Access each suspense record and correct the errors until every suspense record has a value of
Complete (rather than Error) in the Edit field on the Process Options page.


3. After you have corrected all of the load errors, run the search/match/post process.


This process looks for data in your database, based on search parameters that you define on the
search/match criteria pages, that matches the data that you are posting. For a set of parameters that
suggest only a possible match (such as name and gender, for example), the process will not post the
record until you can manually determine which records are actually duplicates.


4. Access each suspense record that did not get posted to confirm the appropriate post action to assign to
the applicant.


In the search page of the TAC Suspense component, enter the TAC test ID, Complete in the Edit
Processing Option field and Perform in the Search/Match Processing Option field. Then click the
Search button. The search process finds only those suspense records that went through the search/
match/post process but do not have a post processing option of New ID Add or Update ID. The reason
the search/match/post process does not assign a New ID Add or Update ID post processing option
is because of the settings on the Search Parms page. If the system finds multiple or partial matches
for applicants and the setting for these matches are set to suspend, you must manually determine
whether to post or ignore these applicant records. After you access the TAC Suspense component,
find the parameters for which the process identified a match, then use Search/Match to look up the
bio/demo information that matches the suspense record and verify whether a person in the incoming
data already exists in the system. Then, specify whether you want the search/match/post process to
add the bio/demo and TAC record to your database, update an existing record, or ignore the suspense
record altogether.


5. Run the search/match/post process again.


The process posts the suspense records that you manually tagged to post. In addition, the process
posts the suspense records that went through the Search/Match process and are ready to be posted.
By this time, all of your suspense records should be posted to your database. When a record posts to
your database, the search/match/post process assigns an ID to the applicant. To view an applicant's ID,
select Student Admissions > TAC Processing > TAC Suspense > Personal Information or Student
Admissions > TAC Processing > TAC Candidate Data > Personal Information.


6. Purge the suspense tables.


You should purge the suspense tables as soon as all of the suspense records are posted to the database.


7. Review TAC Candidate Data. (optional)
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After the system posts the TAC application data, you can view this data on the TAC Candidate Data
component.


Page Used to Load TAC Data
Page Name Definition Name Navigation Usage


TAC Load SAD_TAC_LOAD_RUN Student Admissions > TAC
Processing > TAC Load


Specify a TAC test ID and
designate the directory
location for each of the TAC
files. Run the load process.


Note: You should complete
the full loading, search/match
and posting process before
loading a new set of data. If
you have TAC loads waiting
to be processed, do not load a
new TAC file until you have
processed the data in your
suspense files.


Setting Up Load Parameters and Loading the File
Access the TAC Load page (Student Admissions > TAC Processing > TAC Load).


Image: TAC Load page


This example illustrates the fields and controls on the TAC Load page. You can find definitions for the
fields and controls later on this page.


The number of input files that you can use depends on the TAC test ID that you enter. For example, the
TAC Load page displays five file input fields for UAC and thirteen file input fields for SATAC.


The following table indicates the type of data you must load with the various File Input Path fields.
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File Number QTAC UAC SATAC VTAC


File Input Path # 1 Applicant Applicant Applicant Offer File


File Input Path # 2 FACT FACT Academic
Qualifications


File Input Path # 3 Qualifications Qualifications Other Qualifications


File Input Path # 4 Subject Subject Employment
Qualifications


File Input Path # 5 Preferences Year 12 Subjects


File Input Path # 6 Preferences


File Input Path # 7 Preference Course
Rank Set


File Input Path # 8 FACT


File Input Path # 9 International
Applicants Personal
Additional Data


File Input Path # 10 Origin Codes


File Input Path # 11 Year 12 School Codes


File Input Path # 12 Employment and
Occupation Codes


File Input Path # 13 HEIMS


 Test ID Enter the TAC test ID that you want to load. Define TAC test ID
values on the Test Tables page. Once the TAC test ID is entered,
 the additional fields specific to the TAC will appear. You must
have test ID security established in order to select a value. This
field is required.


 Academic Institution Enter the institution for which you want to load the data.


 Admit Type Applicable to only SATAC and VTAC.


Enter a value only if applicants do not have an admission offer 
(basis of admission).


 Date Loaded Enter the date of the data load process. The system populates
this field to the current date by default.


 Processing Indicator Applicable to only VTAC.


Select a value applicable to the offer file that you want to load.
 You must select Undergrad for an undergraduate offer file and


22  Copyright © 2018, Oracle and/or its affiliates. All rights reserved.







Chapter _ (AUS) Managing Tertiary Admissions Centre Data Loads


Graduate for an offer file that contains postgraduate applicant
records.


 Initial Course Character Applicable to only SATAC.


Use to filter and load preferences relevant to your institution.
 The TAC Load process selects only those courses from the
preferences file that commence with the character that you enter
in this field.


 Offers Applicable to only SATAC.


Select to load only those courses from the preferences file that
TAC has offered to the applicants


If you do not select this check box, the TAC Load process loads
all the preferences depending on the Initial Course Character
value.


 File Input Path Enter the path of the directory and file where the TAC data
resides. These fields are required. How you complete the fields
depends on the TAC you are processing. In order for the upload
to work correctly, you must list the input files in the correct
order.


 Run Click the run button to run the SAD_TAC_LOAD Application
Engine process at user-defined intervals.


Note: To check for errors during the program run, review the trace file created by the Application Engine
program. Nonfatal errors will appear in the Error Indicators group box in the TAC Suspense component.


Reviewing and Editing Data in the Suspense Record


This section provides an overview of the suspense phase and discusses how to:


• Review process options.


• Review personal information.


• Review and edit data in the suspense record.


Understanding, Correcting, and Editing Suspense Data
Before entering the TAC Suspense component, you must enter the TAC test ID. The pages in the
component dynamically appear based on the TAC test ID you enter. The pages in the component are
very similar in the way they look and work. For example, every suspense component has a Personal
Information page. In addition, they all share the first page – Process Options. Many of the values and
codes that appear in the suspense component are based on values and codes that the TAC defines. Contact
the TAC that manages the application for full descriptions of the data that appears in these pages or refer
to the data layouts you receive from the TAC.
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Note: Data in suspense tables does not affect tables in your database until you post the data. In addition,
if you find an error in the suspense component after you post the data, you have to go to the appropriate
page in your database to make any changes. For example, if you find an error on the Personal Information
page in the Suspense component, you have to go to the Add/Update a Person component to correct the
error.


Pages Used to Review and Edit Suspense Data
Page Name Definition Name Navigation Usage


Process Options SAD_TAC_SUS_PROC Student Admissions >
TAC Processing > TAC
Suspense > TAC Suspense >
Process Options


Review the status of a TAC
record regarding the loading,
 search/match, and posting
processing. For example,
 determine if a record is
waiting to be processed, if a
record instigated a new person
to be added to your database,
 or if any errors or warnings
were encountered during the
load or search/match/post
processes.


Personal Information SAD_TAC_SUS_BIO Student Admissions >TAC
Processing >TAC
Suspense >Personal
Information


Review and edit the student's
personal information in the
suspense record. Refer to the
data layouts from the TAC to
determine the fields that the
load process will populate.
 Each TAC has a Personal
Information page. The data
will vary depending on the
TAC.


Address SAD_TAC_SUS_ADDRC Student Admissions >
TAC Processing > TAC
Suspense > Address


This page appears only
when the TAC applicant
file contains more than one
address. Review and edit the
address information for the
applicant, if necessary. Note
that country and state code
mappings are required for
loading address data.


Qualifications SAD_TAC_SUS_QULSA Student Admissions >
TAC Processing > TAC
Suspense > Qualifications


Review and edit detailed
information about the
student's qualifications. These
details populate the external
education data as part of the
posting process.


Subjects SAD_TAC_SUS_SBJSA Student Admissions >
TAC Processing > TAC
Suspense > Subjects


Review and edit information
about subject courses taken
by the student. This data
populates external education
data as part of the posting
process.
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Page Name Definition Name Navigation Usage


Offers SAD_TAC_SUS_OFFER Student Admissions >
TAC Processing > TAC
Suspense > Offers


Review and edit basic
applicant and offer details.
 The data from this page
is used during the posting
process to populate admission
applicant data and admission
applicant program data.


Fact SAD_TAC_SUS_FACT Student Admissions >
TAC Processing > TAC
Suspense > Fact


Review and edit information
about the Fact codes and
values. These Fact codes
contain data for DIISRTE
statistical reporting and other
items specific to the TAC or
institution or both.


Residency SAD_TAC_SUS_RES Student Admissions >
TAC Processing > TAC
Suspense > Residency


Review and edit residency
details and additional
DIISRTE reporting fields
about the student. Data from
this page is used to populate
residency and DIISRTE
reporting fields as part of the
posting process.


Preferences SAD_TAC_SUS_PRFSA Student Admissions >
TAC Processing > TAC
Suspense > Preferences


Review and edit information
about applicant preferences.
 The data from this page
is used during the posting
process to populate the
applicant program data table.


VIC Data SAD_TAC_SUS_VIC_O2 Student Admissions >
TAC Processing > TAC
Suspense > VIC Data


Review and edit biographical
and demographic information
for this student from the
Victorian TAC.


Common Assessment Tasks SAD_TAC_SUS_CAT Student Admissions >
TAC Processing > TAC
Suspense > Common
Assessment Tasks


Review and edit information
about the Common
Assessment Tasks for
applicants from the Victorian
TAC.


VIC Results SAD_TAC_SUS_VIC_RS Student Admissions >
TAC Processing > TAC
Suspense > VIC Results


Review and edit information
about result summaries for
applicants from the Victorian
TAC.


VCAL Studies SAD_TAC_SUS_VCL Student Admissions >
TAC Processing > TAC
Suspense > VCAL Studies


Review and edit information
about VCAL studies for
applicants from the Victorian
TAC


VCAL Units SAD_TAC_SUS_VCU Student Admissions >
TAC Processing > TAC
Suspense > VCAL Units


Review and edit information
about VCAL units for
applicants from the Victorian
TAC.
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Page Name Definition Name Navigation Usage


Assessment Data SAD_TAC_SUS_VIC_AS Student Admissions >
TAC Processing > TAC
Suspense > Assessment Data


Review and edit information
about assessment data related
to graduate entry teaching for
applicants from the Victorian
TAC.


PCRS (preference course rank
set)


SAD_TAC_SUS_PCRSA Student Admissions >
TAC Processing > TAC
Suspense > PCRS


The data on this page is
internal to the way students'
eligibility rankings are
determined. South Australian
institutions can refer to this
data.


Reviewing Process Options
Access the Process Options page (Student Admissions > TAC Processing > TAC Suspense > TAC
Suspense > Process Options).


Image: Process Options page


This example illustrates the fields and controls on the Process Options page. You can find definitions for
the fields and controls later on this page.


This page provides the status of a suspense record regarding the loading, search/match and posting
processes. Any informational and error messages that TAC data load and search/match/post processes
generate appear on this page. You can use this page to keep current on the status of an individual's TAC
processing. These messages can serve historical and analytical purposes, giving you a picture of the kinds
of errors encountered in your TAC processing. To do so, you would need to wait to purge your TAC
messages until you have completed your analysis.
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Processing Options
 Edit Displays the status of the record regarding the Load External


Data process. Values are:


Complete: The program was able to process the record without a
problem.


Error: The program encountered problems when processing this
record.


Perform: This value is only set manually and is for your
informational purposes.


 Search Displays the status of the record regarding the Search/Match
process. Values are:


Complete: The Search/Match process was run without errors.


Error: The Search/Match process was run and errors were
detected on this record.


Perform: The Search/Match process has not yet been run for
this record.


 Post Displays the status of the record regarding the Post process.
 These values can be entered manually, however, some are
entered by the system after processes are run, as described in the
following table.


Post Value Meaning How Set


Error The posting process encountered a
problem.


Set by the system during the Post
process.


New ID Add The system was unable to find a match in
the database and will add a record with a
new ID to your database when the Post
process is run.


Set by the system during the Search/
Match process if no match was found in
your database.


Take No Action This value is only added manually. It is
not automatically entered by the system.
 If this value is entered, the Post and
Purge Suspense File processes ignore the
record.


Set manually.


Purge This value indicates that this suspense
record will be removed from the system
during the Purge Suspense File process.


Set by the system during the Post process
if the record was successfully processed
or if the Search/Match process ignored
the suspense record that matched a
record in your database.
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Post Value Meaning How Set


Update existing ID The system found a matching ID in the
database. This existing ID record will
be updated with the data from this TAC
record during the process.


Set by the system during the Search/
Match process if a match was found in
the database and if your TAC Search
Parameters define that an update should
occur in this situation.


Awaiting Search This record is in the Suspense File and
is waiting to be processed by the Search/
Match process.


Set by the system during the TAC Load
External Data process.


Warning! While you can manually edit the values in the Edit, Search, and Post fields, keep in mind
that if a field contains Error and you manually change it without correcting an error, you may encounter
problems when posting the data. Edit, Search, and Post values are delivered with your system as translate
values. These translate values should not be modified in any way. Any modification to these values will
require a substantial programming effort.


Error Indicators
If Error appears in any of the Processing Options fields, the Error Indicators group box appears in the
areas an error occurred: Last Name, Birth Date, First Name and Academic Program Error. Correct any
errors on the appropriate pages in this component before running the post process. When you save the
changes, the processing options on the page update appropriately. For example, if the Edit field displays
Error, and you fix the error, the program updates the Edit field to Complete. You can view additional
information about these errors in the Messages group box on the Process Options page.


Search/Match Results
In the Search/Match Results group box, the system displays the order number of the search level used
to find a match for this person. Search order levels are defined on the Search/Match Criteria page.
Additionally, the system displays the number of matches found for this person.


Messages
 Message Severity The message severity, such as Message or Error.


 Message Text The message on this row of data.


 Description The detailed message.


 Comments Results or other additional information about the message.


 Process Instance The process number of the process that you ran for this record.
 The Process Scheduler generates this number.


 Run Date/Time The day and time the process ran for this record.


 Process Name The name of the application engine that you ran for this record.


 User ID The user ID of the person who ran the process.
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Reviewing Personal Information


Bundle 52


Updated screen shot to show new Proxy Information.


Access the Personal Information page (Student Admissions > TAC Processing > TAC Suspense >
Personal Information).


Image: Personal Information page (1 of 2)


This example illustrates the fields and controls on the Personal Information page (1 of 2).
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Image: Personal Information page (2 of 2)


This example illustrates the fields and controls on the Personal Information page (2 of 2).


This page contains all biographical and demographic data loaded into the suspense table when a new
record is posted.


Reviewing Address Information
Access the Address page (Student Admissions > TAC Processing > TAC Suspense > Address).
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Image: Address page


This example illustrates the fields and controls on the Address page.


Use this page to view applicant's current and residential addresses, if supplied by TAC. SATAC may
provide both the addresses. VTAC may provide a residential address which appears in this page.


Reviewing Residency Information
Access the Residency page (Student Admissions > TAC Processing > TAC Suspense > Residency).
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Image: Residency page


This example illustrates the fields and controls on the Residency page.


Use this page to view the applicant's biographical and demographical information if supplied by TAC.


To post the Highest Education Parent/Guardian 1 and Highest Education Parent/Guardian 2 data, you
must ensure that the configuration for DIISRTE Elements 573 and 574 is complete (Set Up SACR,
Product Related, Student Records, Enrolment Reporting Codes, AUS Regulatory Report Setup, Highest
Education).


The TAC Run Search/Match Post process posts the information from these two fields to the Student Data
AUS component (Campus Community, Personal Information (Student), Biographical (Student), Personal
Attributes, Student Data AUS).
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Reviewing Qualification Information
Access the Qualifications page (Student Admissions >TAC Processing >TAC
Suspense >Qualifications).


Image: Qualifications page


This example illustrates the fields and controls on the Qualifications page.


The information on the Qualifications page will vary depending on the TAC. For example, the page
displays TAC Origin of Qualification and School Code fields only for QTAC.


Reviewing Subjects Information
Access the Subjects page (Student Admissions >TAC Processing >TAC Suspense >Subjects).
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Image: Subjects page


This example illustrates the fields and controls on the Subjects page.


The information on the Subjects page will vary depending on the TAC.


Reviewing Preferences
Access the Preferences page (Student Admissions >TAC Processing >TAC Suspense >Preferences).
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Image: Preferences page


This example illustrates the fields and controls on the Preferences page.


The information on the Preferences page will vary depending on the TAC. The system does not display
this page for QTAC.


Reviewing VTAC Data
Access the VIC Data page (Student Admissions >TAC Processing >TAC Suspense > VIC Data).
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Image: VIC Data page


This example illustrates the fields and controls on the VIC Data page.


The system displays this page for only VTAC. Use this page to view profile and personal information
loaded from the VTAC offer file.


Reviewing Common Assessment Tasks
Access the Common Assessment Tasks page (Student Admissions > TAC Processing > TAC Suspense >
Common Assessment Tasks).
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Image: Common Assessment Tasks page


This example illustrates the fields and controls on the Common Assessment Tasks page.


The system displays this page for only VTAC. Use this page to view Graded Assessment (CAT) results
data loaded from the VTAC offer file.


Reviewing VIC Results
Access the VIC Results page (Student Admissions > TAC Processing > TAC Suspense > VIC Results).


Image: VIC Results page


This example illustrates the fields and controls on the VIC Results page.


The system displays this page for only VTAC. Use this page to view results summary information loaded
from the VTAC offer file.
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Reviewing VCAL Data
Access the VCAL Studies page (Student Admissions > TAC Processing > TAC Suspense > VCAL
Studies).


Image: VCAL Studies page


This example illustrates the fields and controls on the VCAL Studies page.


The system displays this page only for VTAC. Use this page to view information related to Victorian
Certificate of Applied Learning (VCAL) data.


Reviewing VCAL Units
Access the VCAL Units page (Student Admissions > TAC Processing > TAC Suspense > VCAL Units).


Image: VCAL Units page


This example illustrates the fields and controls on the VCAL Units page.


The system displays this page only for VTAC. Use this page to view information related to VCAL unit
data.
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Reviewing Assessment Data
Access the Assessment Data page (Student Admissions > TAC Processing > TAC Suspense >
Assessment Data).


Image: Assessment Data page


This example illustrates the fields and controls on the Assessment Data page.


The system displays this page only for VTAC. Use this page to view information related to assessment
data for graduate entry teaching.


Reviewing Offers


Bundle 52


Updated screen shot to show new Forced Offer Reason.


Access the Offers page (Student Admissions > TAC Processing > TAC Suspense > Offers).
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Image: Offers page


This example illustrates the fields and controls on the Offers page.


The information on the Offers page will vary depending on the TAC. Use this page to view the applicant's
program of offer.


Reviewing FACT Data
Access the Fact page (Student Admissions > TAC Processing > TAC Suspense > Fact).
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Image: Fact page


This example illustrates the fields and controls on the Fact page.


Use this page to view the data loaded from the FACT file.


The Fact codes mapped to DEST Reference Numbers are posted to DEST Education Participation Details
section of the Student Data AUS page. Select Campus Community > Personal Information (Student) >
Biographical (Student) > Personal Attributes > Student Data AUS to navigate to the Student Data AUS
page.


Reviewing PCRS Data
Access the PCRS page (Student Admissions > TAC Processing > TAC Suspense > PCRS).


Image: PCRS page


This example illustrates the fields and controls on the PCRS page.


The system displays this page only for SATAC. Use this page to confirm that the data has been loaded
from the Preference Course Rank Set file.
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Performing Search/Match and Posting TAC Data


This section provides an overview of how to search/match and post external data, and discusses how to:


• Enter TAC run parameters.


• Enter TAC search/match parameters.


Understanding Performing Search/Match and Posting TAC Data
Once you have loaded the TAC data to the suspense file, you specify on the Search Parms page which
TAC data to load into your database as new records, which TAC data to append to existing records in
your database, and which TAC data to ignore or suspend. After choosing your search/match parameters,
you can also set up the parameters for posting the TAC data, and you can run both processes at once: to
update the suspense file accordingly and to post the TAC external data. Alternatively, you can first run the
search/match process to update the suspense file and then later run the posting process to post the TAC
external data to your database.


Admissions Information that the TAC Bulk Offer Data Load Populates
Examples of the admissions information populated by the TAC Post Process include:


• Personal data.


• Name and address data.


• Personal phone.


• Application Program Data page information.


• If there are multiple preferences, then additional program application data.


• Test results.


• External education data and school loading data including external degrees, courses, and subjects.


• Residency data.


• Government reporting information including education and training data, and Commonwealth Higher
Education Student Support Number (CHESSN) and Student Learning Entitlement (SLE) information.


Pages Used to Perform Search/Match and Post TAC Data Loads
Page Name Definition Name Navigation Usage


TAC Run Search/Match Post SAD_TAC_POST_RUN Student Admissions >
TAC Processing > Search/
Match/Post TAC > TAC Run
Search/Match Post


Post external TAC data from
suspense files. Before you
post the data, however, set up
the search/match parameters
on the Search Parms page.
 You can post a single record
or all of the records in the
suspense file.
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Page Name Definition Name Navigation Usage


Search Parms SEARCH_PARMS Student Admissions > TAC
Processing > Search/Match/
Post TAC > Search Parms


Define search and match
parameters, which specify
the data that the system will
append to existing records in
your database and the TAC
data that the system will
ignore.


See "Setting Up Search/
Match" (PeopleSoft Campus
Solutions 9.2: Campus
Community)


Entering TAC Run Parameters
Access the TAC Run Search/Match Post page (Student Admissions > TAC Processing > Search/Match/
Post TAC > TAC Run Search/Match Post).
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Image: TAC Run Search/Match Post page


This example illustrates the fields and controls on the TAC Run Search/Match Post page. You can find
definitions for the fields and controls later on this page.


Enter the TAC test ID that you want to process. Once the TAC test ID is entered, the additional fields
specific to the TAC will appear. You must have test ID security established to select a value. The prompt
will only display test IDs for which you have security. This field is required.


Execution Option
 Search, Match and Post Select this option if you want the process to search your


database for records that match the suspense record and post the
suspense data to your database.


 Post Only Select this option if you only want to post the suspense data to
your database (if you select this option, you must have already
run search/match).


 Search and Match Only Select this option if you only want to run the search and match
process on the suspense file. You will need to post the data later.
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Post Processing Parameters
 Academic Institution Enter the academic institution to which the applicant data will


be posted.


 Date Loaded Enter the date for the data load.


 Process Single Record If you prefer to process and post a single record, in the Post
Processing Parameters group box, select the Process Single
Record check box and specify the external applicant number.
 Rather than processing the entire file, you can quickly process a
single record. If you prefer to process the entire suspense file, do
not select Process Single Record.


 Address Type If the search/match/post process adds a new record to your
database, the process loads the address information from the
TAC suspense record into the Addresses page. Select the
address type that you want the process to assign to the new
address. Define address types in the Address Type table.


For VTAC data:


• The search/match/post process assigns the address type that
is set on the TAC Run Search/Match Post page to the postal
address referenced on the Personal Information suspense
page.


• The search/match/post process assigns the home address
type set on the Campus Community Installation - Names /
Addresses page to the residential address.


• If the Campus Community home address type field and
the Address Type field have the same value (for example,
campus), the search/match/post process posts only the postal
address to the database and does not post the residential
address.


Note: Do not select an address type if you want to post a
SATAC file. The TAC Load process, by default, assigns the
MAIL address type to the postal addresses provided by SATAC.
 Additionally, the TAC Load process, by default, assigns the
HOME address type to the current addresses provided by
SATAC.


 Phone Type Select the phone type that you want the process to assign.


 Email Type Select the email type that you want the process to assign.


 Academic Level Select the default academic level for this upload of applicants.


 Application Method Select the default application method for this upload of
applicants.


 Academic Career Enter the academic career to which applicants will be posted.
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 Admit Term Enter the admit term for the applicants.


 Application Center Enter the default application center for these applicants.


 Recruiting Center Enter the default recruiting center for this upload of applicants.


Entering TAC Search/Match Parameters
Access the Search Parms page (Student Admissions > TAC Processing > Search/Match/Post TAC >
Search Parms).


Image: Search Parms page


This example illustrates the fields and controls on the Search Parms page. You can find definitions for the
fields and controls later on this page.


Use the Search Parameter field to select the group of predefined search parameters you want to use for the
process.


Note: The words Parameters Refreshed appear if this is the first time that you have entered this page with
this run control ID, or if any of the parameters on this page changed since the last time you accessed this
page with this run control ID.


No Match Found
 New Select one of the following options to specify what the search/


match/post process should do when it does not find a matching
record in your database:


Add: Add the unmatched record to your database, including
personal data.
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Suspend: Keep the unmatched record in the suspense file to be
looked at manually.


Ignore: Ignore the unmatched record completely. The process
marks the record to be purged.


Match(es) Found
This group box contains one row for each search/match criteria order defined by your institution. Define
search/match orders on the Search/Match Criteria page.


 Order Nbr (order number) For each order number, select what you want to do with the
record if the search/match/post process discovers one or more
matching records.


 One Match and Multiple Matches Select whether you want to add, update, suspend, or ignore
matching records:


Add: Add a new record to your database using the suspense
record.


Update: Update the existing record with the data in the suspense
record.


Suspend: Keep the suspense record back in the suspense table.


You need to determine manually whether or not this record
matches a record in your database.


Ignore: Ignore the suspense record that matched a record in your
database.


The process marks the record to be purged.


Purging TAC Suspense Files and Messages


This section provides an overview of the purge process and discusses how to purge suspense data.


Understanding the Purge Process
Specify which TAC suspense file records to purge, and do the actual purging on the TAC Purge
Parameters page. You can also purge TAC messages in this process. If you want to perform an analysis
on your processing, perhaps at the end of a year, do not purge your messages with this process. Instead,
purge them later, when you no longer need to view them.
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Page Used to Purge TAC Suspense Data
Page Name Definition Name Navigation Usage


TAC Purge SAD_TAC_PURGE Student Admissions > TAC
Processing > TAC Purge


Purge suspense records and
messages for a specific TAC
test ID.


Purging Suspense Data
Access the TAC Purge page (Student Admissions > TAC Processing > TAC Purge).


 TAC Code Enter the TAC test ID that you want to delete from the suspense
record. The TAC test ID list that appears in the prompt is based
on the test ID security.


 Date Loaded Enter the date when the files, which you want to purge, were
loaded.


 All Suspense Rows Select this option if you want to purge all of the records in your
suspense table, regardless of the status of the Post field on the
Process Options page.


 Marked Suspense Rows Select this option if you only want to purge those records in
your suspense file marked Purge in the Post field on the Process
Options page. Select this option if you want to remove all
suspense records that have been posted or set to purge and retain
the suspense records outstanding for review or processing. The
purge process will only delete suspense records with Purge in
the Post field on the Process Options page.


 Retain Associated Messages Select this option if you want to retain messages that are
associated with the suspense records that you are purging.


 Remove Associated Messages Select this option if you want to remove messages that are
associated with the suspense records that you are purging.


Reviewing TAC Candidate Data


This section provides an overview of TAC student profile data and lists the pages used to review profile
data.


Understanding TAC Candidate Data
After running the TAC Run Search/Match Post process, TAC student profile information, if posted to an
ID, appears in the TAC Candidate Data component. Note that the TAC Load process loads the TAC file
data to the suspense file for all TAC records. Suspense file data, however, is eventually purged, so the
TAC Candidate Data pages have been provided so that you can later view the TAC data for those records
that posted.
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The data on these pages is informational only. The Date Loaded field is also a key on the candidate data.
Your institution therefore has a complete audit trail on what has been posted for a student, you can display
the initial creation plus later updates from any additional offer rounds.


Not all data contained in the suspense tables is posted to the Recruiting and Admissions application. The
system populates only minimal personal data; applicant data, external education data, and residency data
in order to create an applicant. The student profile provides a means of inquiring on all data loaded to the
suspense files for a posted student. This means your institution can refer back for a student's total TAC
data but not all of it is used to create the student's admissions record.


The pages and data that appear on the TAC Candidate Data component are similar to the pages and data
that appear on the TAC Suspense component. However, you cannot modify any information on the TAC
Candidate Data component because the data has already been posted. The number of pages on the TAC
Candidate Data component will vary depending on the TAC test ID.


Pages Used to View TAC Student Profile Data
Page Name Definition Name Navigation Usage


Personal Information SAD_TAC_CD_BIO Student Admissions > TAC
Processing > TAC Candidate
Data > Personal Information


Demographic data appears
on this page from the
TAC Suspense–Personal
Information page. This page
also indicates if a personal
record was created for this
person in your database.


Address SAD_TAC_CD_ADD_CUR Student Admissions > TAC
Processing > TAC Candidate
Data > Address


Review address details about
a student.


Qualifications SAD_TAC_CD_QULSAS Student Admissions > TAC
Processing > TAC Candidate
Data > Qualifications


Review qualifications details
for a student.


Subjects SAD_TAC_CD_SBJSA Student Admissions > TAC
Processing > TAC Candidate
Data > Subjects


Review subjects taken by a
student.


Offer SAD_TAC_CD_OFFER Student Admissions > TAC
Processing > TAC Candidate
Data > Offer


Review details about the offer
for a student.


Fact SAD_TAC_CD_FACT Student Admissions > TAC
Processing > TAC Candidate
Data > FACT


Review FACT data (including
DIISRTE questions) about a
student.


Residency SAD_TAC_CD_BIO_RES Student Admissions > TAC
Processing > TAC Candidate
Data > Residency


Review residency and
additional DIISRTE reporting
information about a student.


Preferences SAD_TAC_CD_PRFSA Student Admissions > TAC
Processing > TAC Candidate
Data > Preferences


Review preference details for
a student.
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Page Name Definition Name Navigation Usage


VIC Data SAD_TAC_CD_VIC_OTR Student Admissions > TAC
Processing > TAC Candidate
Data > VIC Data


Review biographical and
demographic information for
a student from the Victorian
TAC.


Common Assessment Tasks SAD_TAC_CD_CAT Student Admissions > TAC
Processing > TAC Candidate
Data > Common Assessment
Tasks


Review common assessment
task details for a student.


VIC Results SAD_TAC_CD_VIC_RSL Student Admissions > TAC
Processing > TAC Candidate
Data > VIC Results


Review results details for a
student from the Victorian
TAC.


VCAL Studies SAD_TAC_CD_VCL Student Admissions > TAC
Processing > TAC Candidate
Data > VCAL Studies


Review information about
VCAL Studies.


VCAL Units SAD_TAC_CD_VCU Student Admissions > TAC
Processing > TAC Candidate
Data > VCAL Units


Review information about
VCAL units.


Assessment Data SAD_TAC_CD_VIC_AS Student Admissions > TAC
Processing > TAC Candidate
Data > Assessment Data


Review information about
assessment data for graduate
entry teaching.


PCRS (preference course rank
set)


SAD_TAC_CD_PCRSA Student Admissions > TAC
Processing > TAC Candidate
Data > PCRS


Review a student's preference
course rank set information.
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Changes and Updates for CS Bundle #52 


Copyright © 2019, Oracle. All rights reserved. 


The Programs (which include both the software and documentation) contain proprietary information; they are 
provided under a license agreement containing restrictions on use and disclosure and are also protected by 
copyright, patent, and other intellectual and industrial property laws. Reverse engineering, disassembly, or 
decompilation of the Programs, except to the extent required to obtain interoperability with other 
independently created software or as specified by law, is prohibited. 


The information contained in this document is subject to change without notice. If you find any problems in 
the documentation, please report them to us in writing. This document is not warranted to be error-free. 
Except as may be expressly permitted in your license agreement for these Programs, no part of these 
Programs may be reproduced or transmitted in any form or by any means, electronic or mechanical, for any 
purpose. 


If the Programs are delivered to the United States Government or anyone licensing or using the Programs 
on behalf of the United States Government, the following notice is applicable: 


U.S. GOVERNMENT RIGHTS 
Programs, software, databases, and related documentation and technical data delivered to U.S. 
Government customers are “commercial computer software” or “commercial technical data” pursuant to the 
applicable Federal Acquisition Regulation and agency-specific supplemental regulations. As such, use, 
duplication, disclosure, modification, and adaptation of the Programs, including documentation and technical 
data, shall be subject to the licensing restrictions set forth in the applicable Oracle license agreement, and, 
to the extent applicable, the additional rights set forth in FAR 52.227-19, Commercial Computer Software-- 
Restricted Rights (June 1987). Oracle Corporation, 500 Oracle Parkway, Redwood City, CA 94065. 


The Programs are not intended for use in any nuclear, aviation, mass transit, medical, or other inherently 
dangerous applications. It shall be the licensee's responsibility to take all appropriate fail-safe, backup, 
redundancy and other measures to ensure the safe use of such applications if the Programs are used for 
such purposes, and we disclaim liability for any damages caused by such use of the Programs. 


The Programs may provide links to Web sites and access to content, products, and services from third 
parties. Oracle is not responsible for the availability of, or any content provided on, third-party Web sites. 
You bear all risks associated with the use of such content. If you choose to purchase any products or 
services from a third party, the relationship is directly between you and the third party. Oracle is not 
responsible for: (a) the quality of third-party products or services; or (b) fulfilling any of the terms of the 
agreement with the third party, including delivery of products or services and warranty obligations related to 
purchased products or services. Oracle is not responsible for any loss or damage of any sort that you may 
incur from dealing with any third party. 


Oracle, JD Edwards, and PeopleSoft are registered trademarks of Oracle Corporation and/or its affiliates. 
Other names may be trademarks of their respective owners. 


Open Source Disclosure 


Oracle takes no responsibility for its use or distribution of any open source or shareware software or 
documentation and disclaims any and all liability or damages resulting from use of said software or 
documentation. The following open source software may be used in Oracle’s PeopleSoft products and the 
following disclaimers are provided. 


Apache Software Foundation 


This product includes software developed by the Apache Software Foundation 
(http://www.apache.org/). Copyright 1999-2000. The Apache Software Foundation. All rights reserved. 



http://www.apache.org/)
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THIS SOFTWARE IS PROVIDED “AS IS'” AND ANY EXPRESSED OR IMPLIED WARRANTIES, 
INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND 
FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE APACHE 
SOFTWARE FOUNDATION OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, 
INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT 
LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR 
PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF 
LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE 
OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. 


OpenSSL 


Copyright 1998-2003 The OpenSSL Project. All rights reserved. 


This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit 
(http://www.openssl.org/). 


 
THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT “AS IS” AND ANY EXPRESSED OR 
IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF 
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO 
EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, 
INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, 
BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, 
DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF 
LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR 
OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF 
THE POSSIBILITY OF SUCH DAMAGE. 


 
SSLeay 


Copyright (C) 1995-1998 Eric Young. All rights reserved. 


This product includes cryptographic software written by Eric Young  (eay@cryptsoft.com). This product 
includes software written by Tim Hudson (tjh@cryptsoft.com). Copyright (C) 1995-1998 Eric Young. All 
rights reserved. THIS SOFTWARE IS PROVIDED BY ERIC YOUNG “AS IS” AND ANY EXPRESS OR 
IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF 
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO 
EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, 
INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT 
LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR 
PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF 
LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE 
OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. 


Loki Library 


Copyright 2001 by Andrei Alexandrescu. This code accompanies the book: Alexandrescu, Andrei. 
“Modern C++ Design: Generic Programming and Design Patterns Applied”. Copyright (c) 2001. 
Addison-Wesley. Permission to use, copy, modify, distribute and sell this software for any purpose is 
hereby granted without fee, provided that the above copyright notice appear in all copies and that both 
that copyright notice and this permission notice appear in supporting documentation 


 
Helma Project 



http://www.openssl.org/)
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CS Bundle #52 PeopleSoft 9.0 Recruiting and Admissions 


Oracle Proprietary and Confidential 4 


 


 


 
 


Copyright 1999-2004 Helma Project. All rights reserved. THIS SOFTWARE IS PROVIDED “AS IS” AND 
ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED 
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE 
DISCLAIMED. IN NO EVENT SHALL THE HELMA PROJECT OR ITS CONTRIBUTORS BE LIABLE 
FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL 
DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR 
SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER 
CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR 
TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF 
THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. 


 
Helma includes third party software released under different specific license terms. See the licenses 
directory in the Helma distribution for a list of these licenses. 


 
Sarissa 


 
Copyright 2004 Manos Batsis 


 
This library is free software; you can redistribute it and/or modify it under the terms of the GNU Lesser 
General Public License as published by the Free Software Foundation; either version 2.1 of the 
License, or (at your option) any later version. 


 
This library is distributed in the hope that it will be useful, but WITHOUT ANY WARRANTY; without 
even the implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See 
the GNU Lesser General Public License for more details. 


 
You should have received a copy of the GNU Lesser General Public License along with this library; if 
not, write to the Free Software Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA  02111-1307 
USA. 
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PeopleSoft Recruiting and Admissions 
Documentation Updates for CS Bundle #52 


 
 


 
 


Documentation about CS 9.0 bundle changes is incorporated into the relevant 9.2 PeopleBook 
chapters. PDFs of the updated 9.2 chapters that contain 9.0 bundle changes are attached. 


Use this Overview document to view a list of bundle changes and updated chapters. 
 


 
 


Cross references in PDF chapters appear as follows: 
 


• If a cross reference is to a topic in the same book (for example, Campus Community 
topic A contains a cross reference to Campus Community topic B), the cross reference 
displays only the topic title. 


 
• If a cross reference is to a topic in a different book, the cross reference displays the topic 


title and the book name. 
 


• Some cross references appear as links but are actually text-only. 
 
 


Here is a list of the bundle 52 changes and the chapters that contain documentation about those 
changes. Chapters are in the PeopleSoft Campus Solutions 9.2: Recruiting and Admissions 
PeopleBook unless noted otherwise. 


• Added Proxy Information fields to the Personal Information page for Victoria Tertiary 
Admissions Centre (VTAC) records and the Forced Offer Reason field to the Offers page 
for Queensland Tertiary Admissions Centre (QTAC) records. 
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Note. This PDF package is an update to the PeopleSoft Recruiting and Admissions 9.2 
PeopleBook. It describes the CS 9.0 Patch ID # 28875298 / Product Update ID # 944210 that 
was posted to My Oracle Support in January 2019. Use this PDF package in conjunction with your 
PeopleBook to maintain a complete set of documentation. 


Using PDF Package Documentation 
These instructions are for Adobe Reader DC with the latest updates installed (In Adobe Reader, 
click Help, Check for Updates). 
To view the list of chapters, click View > Portfolio > Details. 
To search for documentation about the changes within a particular chapter, open the chapter and 
press CTRL + F. Enter “bundle xx” where xx is the bundle number and click Next. 
To search the entire package for documentation updates, click Edit > Search Entire Portfolio. 
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