Skip to main content

Lynda.com will no longer support IE8 or earlier

Related services: Lynda.com


Lynda.com will be implementing a new navigation on their homepage in the next two weeks. Some users may already see the new navigation, but rollout of the new navigation will continue for the next two weeks.

The new enhancement requires desktops to have Internet Explorer 9 or higher, and will not support browser Internet Explorer 8 or earlier. Users will either need to upgrade their Internet Explorer browser or use another browser (Chrome, Firefox, etc.).

Was this page helpful?

Your feedback helps improve the site.

Comments?